Some payments are not being processed
Incident Report for Campaign Monitor
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 29, 2015 - 22:14 PST
Monitoring
Our payment gateway is now back online and payments should be processed successfully. We apologize for any inconvenience. Thanks for your patience throughout.
Posted about 1 year ago. Oct 29, 2015 - 22:13 PST
Update
We are still experiencing some intermittent issues with our payment gateway and some transactions cannot be processed at the moment. Please reach out to our Support team if you need help with urgent campaigns.
Posted about 1 year ago. Oct 29, 2015 - 20:44 PST
Identified
Our payment gateway is currently experiencing some intermittent issues and certain transactions cannot be processed at the moment. Apologies for the inconvenience. Please feel free to contact our support team for help with urgent sends.
Posted about 1 year ago. Oct 29, 2015 - 20:11 PST
Investigating
We are experiencing issues with processing some payments at the moment. Our engineers are investigating and we'll have some more information soon. Sorry for the inconvenience.
Posted about 1 year ago. Oct 29, 2015 - 19:56 PST