Transactional Email
Incident Report for Campaign Monitor
Resolved
Our engineers implemented a fix and normal transactional sending has resumed. Thank you for your patience!
Posted 3 months ago. Jul 22, 2019 - 12:36 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 22, 2019 - 12:33 PDT
Identified
At this time, transactional emails are not being sent. All non-transactional campaigns are being sent and delivered normally. Our engineers are continuing to work on a fix.
Posted 3 months ago. Jul 22, 2019 - 12:01 PDT
Investigating
We are currently experiencing issues with transactional emails. The engineers have identified the issue and working on a fix.
Posted 3 months ago. Jul 22, 2019 - 11:36 PDT
This incident affected: Email Sending (Transactional Email).