Campaign and subscriber activity issues
Incident Report for Campaign Monitor
Resolved
The team are happy with the platform, so we're good to resolve the incident. Thanks for your patience.
Posted 6 months ago. Apr 17, 2019 - 02:53 PDT
Monitoring
The team have cleared all issues and are monitoring the platform to make sure everything is running smoothly again. We'll update the status to resolved when the team have finished their final checks.
Posted 6 months ago. Apr 17, 2019 - 02:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Apr 17, 2019 - 00:43 PDT
Identified
We've identified the issue and working to have it resolved. Some campaign sending may be delayed, and reports showing lower than expected open and click rates, as some tracking data is delayed. Viewing some subscriber profiles may lead to errors.
Posted 6 months ago. Apr 17, 2019 - 00:22 PDT
Investigating
Some accounts may be experiencing issues when creating or sending campaigns, viewing reports, or subscriber profiles. We're currently investigating and will provide another update soon.
Posted 6 months ago. Apr 16, 2019 - 23:48 PDT
This incident affected: Web Application (Campaign Reports (Opens, Clicks, WorldView), Email Builder, Lists, Templates) and Email Sending (Email Campaigns & Journeys, Transactional Email).