Changes not saving in Classic Builder
Incident Report for Campaign Monitor
Resolved
We are not seeing any further issues when previewing edits made in the Classic Builder. The issue is now resolved.
Posted 16 days ago. Nov 26, 2017 - 21:49 PST
Monitoring
Our fix is live and edits are now previewing in the Classic Builder again. Preview emails are again showing edits too. We'll continue to monitor and close this incident once satisfied it's completely resolved.
Posted 16 days ago. Nov 26, 2017 - 21:31 PST
Identified
We've found the cause of the issue and are working on a fix. We hope to have the Classic Builder fully operational again soon.
Posted 16 days ago. Nov 26, 2017 - 21:11 PST
Investigating
We're currently investigating issues affecting our Classic Builder. When making edits and advancing to the Preview screen, changes are not being saved. This problem does not affect the Email Builder, but instead, when editing emails that have custom coded templates.
Posted 16 days ago. Nov 26, 2017 - 20:35 PST