Insights currently unavailable
Incident Report for Campaign Monitor
Resolved
Insights reports are now available and operating normally.
Posted about 1 month ago. Jan 16, 2019 - 23:43 PST
Monitoring
Our engineers have been able to resolve this issue and Insights page is now working okay. We're currently monitoring to ensure there aren't any further problems.
Posted about 1 month ago. Jan 16, 2019 - 23:37 PST
Identified
Our engineers have identified the problem and are working to release a fix.
Posted about 1 month ago. Jan 16, 2019 - 23:29 PST
Investigating
Customers are experiencing errors when attempting to visit the Insights page in their accounts. All other reporting is working normally. Our engineering team are aware and working to resolve this as soon as possible.
Posted about 1 month ago. Jan 16, 2019 - 23:01 PST
This incident affected: Web Application (Campaign Reports (Opens, Clicks, Insights & WorldView)).