Intermittent errors in Campaign Monitor accounts
Incident Report for Campaign Monitor
Resolved
All Campaign Monitor accounts are now operating at full speed without errors. We apologise for this interruption to your day, and thank you for your patience. The Campaign Monitor team will continue to work on background improvements to maintain our high standard of reliability and performance.
Posted about 1 year ago. Sep 15, 2015 - 18:46 PST
Monitoring
We've made changes that have restored normal operation, and error messages are no longer appearing. We will monitor the situation closely.
Posted about 1 year ago. Sep 15, 2015 - 18:40 PST
Update
Intermittent errors continue and overall performance is slower, but our team are working hard to restore normal operation to your account. We're making some changes that should make identifying the root issue simpler and help us get back to normal more quickly.
Posted about 1 year ago. Sep 15, 2015 - 18:24 PST
Update
Our operations and engineering teams are continuing to investigate the source of the interruptions. As we learn more we will update you on this page. Our apologies for the disruption to your day.
Posted about 1 year ago. Sep 15, 2015 - 18:10 PST
Investigating
Some customers are seeing error pages when moving about in their Campaign Monitor account. Our engineering team are investigating the issue and we will update you as soon as possible.
Posted about 1 year ago. Sep 15, 2015 - 17:56 PST