Journey Accessibility, Campaign Reporting, Subscriber List exports.
Incident Report for Campaign Monitor
Resolved
This incident is now resolved. We have received new reports of new potential issues that we are currently investigating. If confirmed, we will report on those as a new, separate incident. Thanks for your patience.
Posted Mar 24, 2020 - 15:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2020 - 13:48 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2020 - 13:09 PDT
Update
We are continuing to investigate this issue.
Posted Mar 24, 2020 - 13:09 PDT
Update
We are continuing to investigate this issue.
Posted Mar 24, 2020 - 13:08 PDT
Update
We are continuing to investigate this issue.
Posted Mar 24, 2020 - 13:01 PDT
Update
We are continuing to investigate this issue.
Posted Mar 24, 2020 - 12:50 PDT
Update
We are continuing to investigate this issue.
Posted Mar 24, 2020 - 12:23 PDT
Investigating
We've received reports from a few customers about the following issues:

-Errors loading Journeys in the Workflow Editor
-Delayed Campaign tracking
-Subscriber list exports
-Integrations that connect to the API via OAuth

We are currently investigating. Thank you for your patience!
Posted Mar 24, 2020 - 12:14 PDT
This incident affected: API (API Endpoint) and Web Application (Campaign Reports (Opens, Clicks, WorldView), Journeys, Lists).