Delays in data showing up in campaign reports and subscriber sign ups
Incident Report for Campaign Monitor
Resolved
We've now resolved the issue with delays and reporting data is all caught up.
Posted 12 months ago. Dec 08, 2015 - 11:05 PST
Monitoring
The team have isolated the issue and are working on getting all report and new sign up data caught up. We'll update you with the progress as we are notified. Current estimation is a 2 hour delay.

Just to clarify, no data has been lost. Reports will start to catch up as the backlog is processed. Also, any new subscribers will still be added to the respective lists and any automations will be triggered as they are processed.
Posted 12 months ago. Dec 08, 2015 - 06:57 PST
Identified
We're currently experiencing delays with data showing up in campaign reports. To confirm, no data has been lost. You may also see some delays in new signups showing up on lists.
Posted 12 months ago. Dec 08, 2015 - 06:02 PST