Database issue
Incident Report for Campaign Monitor
Resolved
We've resolved the database issue and campaigns should now be sending at their normal speeds.
Posted about 1 year ago. Nov 06, 2015 - 09:52 PST
Identified
We've identified the issue and are working to fix it. You may still notice that campaigns currently going out are sending slowly until we've completely resolved this issue. To be clear, emails are still being sent, just at a slower pace.
Posted about 1 year ago. Nov 06, 2015 - 09:46 PST
Investigating
We are investigating a database issue that appears to be impacting campaign sending. It's possible that you will experience slow performance when sending a campaign until this is resolved.
Posted about 1 year ago. Nov 06, 2015 - 09:26 PST