Email builder issues
Incident Report for Campaign Monitor
Resolved
We can confirm that the issue is now resolved.
Posted 11 months ago. Jul 29, 2018 - 22:35 PDT
Monitoring
The email builder is now loading correctly. We'll continue to monitor and resolve the incident when satisfied the issue is resolved.
Posted 11 months ago. Jul 29, 2018 - 22:29 PDT
Investigating
We're currently investigating reports of the email builder not loading for some customers. We'll provide more updates as we work on the issue.
Posted 11 months ago. Jul 29, 2018 - 22:24 PDT
This incident affected: Web Application (Email Builder).