Delays sending transactional emails
Incident Report for Campaign Monitor
Resolved
We have not seen any more delayed emails. The incident is now resolved.
Posted 6 months ago. Nov 12, 2017 - 16:38 PST
Update
We're no longer seeing delays sending transactional emails, campaigns, or journeys. We'll continue to monitor the situation and resolve the incident when satisfied it is resolved. Thanks for your patience.
Posted 6 months ago. Nov 12, 2017 - 16:26 PST
Monitoring
We're still working on the issue. Some delays are still occurring, though most are now between 5 and 10 minutes.
Posted 6 months ago. Nov 12, 2017 - 15:51 PST
Investigating
We're currently experiencing delays sending transactional emails of up to 20 minutes. We're working on the issue right now and hope to have the service fully restored soon. Regular campaigns and automated journeys are also experiencing some minor sending delays.
Posted 6 months ago. Nov 12, 2017 - 15:12 PST