High campaign bounce rates & preview emails not arriving
Incident Report for Campaign Monitor
Resolved
It is safe to send campaigns now, and all systems are processing normally. Thank you for your patience with us!
Posted about 1 year ago. Nov 15, 2015 - 14:00 PST
Update
Clarification on the previous update: If you've sent a campaign within the past 24 hours you might not still see all the bounces in your reports, since we are still processing them. We would recommend not resending your campaign to your bounced recipients just yet. We'll let you know when it's safe to do so.

If you've sent a campaign longer than 24 hours ago, then it should be safe to resend any campaigns to your bounced recipients.
Posted about 1 year ago. Nov 13, 2015 - 09:18 PST
Monitoring
We have some good news. Currently we're seeing that all emails are going through and are optimistic that this will continue. It is now safe to send/resend your emails. We are continuing to cautiously monitor the situation to ensure that everything is resolved.
Posted about 1 year ago. Nov 13, 2015 - 08:23 PST
Update
We’re working hard to resolve issues with sending email campaigns and previews and are seeing continued reductions in the number of bounces that are occurring. At this stage, we’d ask that you hold off on sending your campaigns until we have fully resolved the issue.
Posted about 1 year ago. Nov 13, 2015 - 04:47 PST
Update
Our engineers are still working on methods to mitigate the issues and we are working directly with the blacklist provider to resolve the problem. We are seeing continued improvements, but at this stage we are still seeing some bounces related to the block unfortunately. We would recommend not sending email campaigns until we have fully resolved the issue.
Posted about 1 year ago. Nov 13, 2015 - 02:59 PST
Update
Our Australian team are handing over to our European team now, and we'll keep working on this. We still recommend that you hold off on your campaigns for now if possible. We'll continue to update here regularly.
Posted about 1 year ago. Nov 12, 2015 - 23:54 PST
Update
Thank you for your ongoing patience while we continue to work on the problem. We still recommend refraining from sending any campaigns at this time.
Posted about 1 year ago. Nov 12, 2015 - 19:59 PST
Update
We are still working hard to resolve this issue completely. Due to the large backlog of bounces, it may now take as long as 24 hours or more for bounces to appear in reports for campaigns already sent. We are so sorry for the inconvenience. At this time, we still recommend refraining from sending any campaigns at this time until we have completely resolved the blocks.
Posted about 1 year ago. Nov 12, 2015 - 16:19 PST
Update
There's no new information at this time. We've seen good improvements with the workarounds we've implemented so far. We will keep everyone up-to-date of new developments.
Posted about 1 year ago. Nov 12, 2015 - 15:33 PST
Update
Our engineers have a new approach that they will be implementing over the next few hours. We believe this will have a significant impact and are continuing to explore all available options.
Posted about 1 year ago. Nov 12, 2015 - 12:46 PST
Update
There's no new information to report at this time, but please know that we are working diligently to remove all blacklistings of our IPs. Thanks for your continued patience!
Posted about 1 year ago. Nov 12, 2015 - 11:46 PST
Update
Our entire team is continuing to work on resolving this serious issue. Please note that it could take up to 14 hours for bounces to completely show up in reports.
Posted about 1 year ago. Nov 12, 2015 - 10:46 PST
Update
Our engineers have made more changes in order to reduce the impact of bounces and process those that are still coming in as quickly as possible.
Posted about 1 year ago. Nov 12, 2015 - 09:43 PST
Update
We’re continuing to work on resolving the blacklisting issue as quickly as we can. Unfortunately, customers may continue to experience problems with sending campaigns and previews due to the blocks at this stage. Bounces may also take some time to appear in your campaign reports.
Posted about 1 year ago. Nov 12, 2015 - 05:45 PST
Update
We are seeing continued improvements in the number of bounces, however customers are still experiencing problems with sending campaigns and preview emails. We’re continuing to work with the blacklist provider to resolve this issue as soon as possible.
Posted about 1 year ago. Nov 12, 2015 - 04:25 PST
Update
Recent changes have show significant improvements, and campaigns being sent from now on should have normal bounce rates. We continue to investigate the original problem and are working hard to get the listings removed as quickly as we can.
Posted about 1 year ago. Nov 12, 2015 - 00:53 PST
Update
Our engineers have made some changes and we're seeing an improvement in deliverability. However, some customers continue to experience high bounce rates and test emails are also being affected by the blocks. We're still working with the blacklist provider to resolve the issue.
Posted about 1 year ago. Nov 12, 2015 - 00:01 PST
Update
Some customers may also have trouble receiving their preview emails, as a result of the blocks. Our team continues to work with the blacklist provider to resolve the original issue. Apologies for the inconvenience.
Posted about 1 year ago. Nov 11, 2015 - 21:54 PST
Update
We've made some changes to mitigate the affects of the blocks, and those should start to reduce the impact in the next hour or so. We're also in contact with the blacklist provider and working with them to resolve the original issue.
Posted about 1 year ago. Nov 11, 2015 - 21:15 PST
Identified
A number of our sending IP addresses have been listed on a major blacklist and that is causing abnormally high bounce rates for some customers. Our Deliverability and Operations teams are contacting the blacklist provider to identify and fix the cause so we can resolve this as soon as possible.

Please use the subscribe options if you'd like to be kept up to date as we post further information here.
Posted about 1 year ago. Nov 11, 2015 - 20:39 PST