Problems accessing accounts
Incident Report for Campaign Monitor
Resolved
We have not seen any further issues, so resolving this incident. Some emails may have experienced sending delays.
Posted about 2 months ago. Feb 26, 2019 - 15:35 PST
Monitoring
The issue has been addressed and our application has come back online. Links and images in emails are working again. Recent emails may have experienced delays in being sent. We will continue to monitor.
Posted about 2 months ago. Feb 26, 2019 - 15:23 PST
Update
Our engineers are still working on the issue. Campaigns, journeys, and transactional email sending may be delayed right now. Links and images in some emails may be broken too.
Posted about 2 months ago. Feb 26, 2019 - 15:18 PST
Identified
Some accounts may have issues accessing our application. We're working on it right now.
Posted about 2 months ago. Feb 26, 2019 - 15:01 PST
This incident affected: API (API Endpoint, Webhooks, Transactional SMTP Server), Email Sending (Email Campaigns & Journeys, Transactional Email, Preview emails), and Web Application (Campaign Reports (Opens, Clicks, Insights & WorldView), Segment Processing, Email Builder, Journeys, Lists, Design & Spam Testing, Payment Gateway, Email Image Hosting, Hosted Subscribe Forms, Templates, Campaign Creation & Previews).