Transactional emails are delayed and reports of slowness in the application
Incident Report for Campaign Monitor
Resolved
We've now resolved this issue and transactional emails are being sent at normal speeds.
Posted 12 months ago. Dec 11, 2015 - 08:33 PST
Investigating
We have had some reports of transactional emails being delayed and slowness when using some parts of the application. Our Engineers are investigating now to resolve this as soon as possible. You may see some delays in password reset and other notifications emails being received. Regular email campaigns and workflows are completely unaffected.
Posted 12 months ago. Dec 11, 2015 - 05:21 PST