Transactional Email Tracking Delays
Incident Report for Campaign Monitor
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 14, 2018 - 14:25 PST
Identified
Customers may be experiencing delays in tracking data for Transactional Emails. Transactional emails are sending as expected.
Posted 3 months ago. Dec 14, 2018 - 10:55 PST
This incident affected: Email Sending (Transactional Email).