Issues loading/uploading templates & Importing from files
Incident
2022-08-25T17:30:00.0000000Z
Issues loading/uploading templates & Importing from files
Status: closed
Start:
2022-08-25T17:20:00.0000000Z
End:
2022-08-25T17:30:00.0000000Z
Duration: 10 minutes
Affected Components:
Web application
Campaign creation & previews
Lists & subscribers
Templates
Update
2022-08-25T17:20:00.0000000Z
2022-08-25T17:20:00.0000000Z
Some customers may experience error messages when attempting to load or upload a template and when attempting to import data from files.
Resolved
2022-08-25T17:30:00.0000000Z
2022-08-25T17:30:00.0000000Z
A fix has been implemented and the incident is now resolved. Customers should no longer experience error messages when attempting to load or upload a template and when attempting to import data from files.
Copyright (C) 2021.