Open tracking delayed
Performance
2022-03-14T04:50:00.0000000Z
Open tracking delayed
Status: closed
Start:
2022-03-14T01:24:00.0000000Z
End:
2022-03-14T04:50:00.0000000Z
Duration: 3 hours 26 minutes
Affected Components:
Web application
Campaign reporting (opens, clicks, Worldview)
Transactional reporting
Update
2022-03-14T01:24:00.0000000Z
2022-03-14T01:24:00.0000000Z
Some customers may currently experience Open tracking issues. We are working to resolve this as soon as we can. Thanks for your patience.
Update
2022-03-14T01:58:00.0000000Z
2022-03-14T01:58:00.0000000Z
We are continuing to work on a fix and will provide further updates. Customers may currently experience Open reporting issues.
Open information is currently being processed and catching up.
Thank you for your patience while we complete the processing.
Resolved
2022-03-14T04:50:00.0000000Z
2022-03-14T04:50:00.0000000Z
The incident has now been resolved. Customers should no longer experience Opens reporting issues.
Thank you for your patience while this processing was completed.
Subscribe to status page
Copyright (C) 2021.