Issues loading application pages

Performance

Issues loading application pages

Status: closed
Start:
End:
Duration: 1 day 1 hour 54 minutes
Affected Components:
Web application Email builder Journey builder Insights CSS & JavaScript
Update

Some customers may experience issues loading pages on the application:

  • Email editor
  • Insights
  • Journeys
  • Pricing and packaging page
  • The Integration Store

Resolved

A fix has been implemented and the incident is now resolved. Customers should now be able to access the Email Builder, Insights, Journeys, the Pricing and Packaging page, and the Integration Store.