Application access and email sending issues for some accounts

Performance

Application access and email sending issues for some accounts

Status: closed
Start:
End:
Duration: 1 hour 30 minutes
Affected Components:
Web application Email sending Campaign creation & previews Campaign emails Campaign reporting (opens, clicks, Worldview) Transactional emails Email builder Journey emails Preview emails Journey builder RSS feed reader Transactional reporting Templates Log in & access
Update

Some customers may currently experience issues logging in and accessing their account. We are working to resolve this as soon as we can. Thanks for your patience.

Update

As well as some customers not being able to access their account, email sending is currently impacted on a sub-section of accounts. We are continuing to work on resolving this as soon as we can. Thanks for your patience.

Resolved

The incident has now been resolved and all accounts are accessible again. Emails scheduled to send during the incident may have been delayed.