Issue affecting account access
Incident
2021-12-03T00:20:00.0000000Z
Issue affecting account access
Status: closed
Start:
2021-12-03T00:05:00.0000000Z
End:
2021-12-03T00:20:00.0000000Z
Duration: 15 minutes
Affected Components:
Web application
Log in & access
Update
2021-12-03T00:05:00.0000000Z
2021-12-03T00:05:00.0000000Z
Some customers may see errors and/or be unable to access their account.
Resolved
2021-12-03T00:20:00.0000000Z
2021-12-03T00:20:00.0000000Z
This issue is now resolved, though users may temporarily see some residual slowness in the app.
Copyright (C) 2021.