Open and click tracking delayed

Performance

Open and click tracking delayed

Status: closed
Start:
End:
Duration: 1 hour 56 minutes
Affected Components:
Web application Campaign reporting (opens, clicks, Worldview)
Update

Some customers may experience delays with open and click tracking. We are working to resolve this as soon as we can. Thanks for your patience.

Update

We are continuing to work on a fix and will provide further updates. Customers may currently experience delays with open and click tracking.

Update

Our engineering team have been able to resolve the root cause of the issue. No open or click tracking data is lost. We are currently processing a backlog of open and click tracking data which is expected to take some time. We'll provide an update once that is complete.

Resolved

The incident has now been resolved. Customers should no longer experience delays with open and click tracking. All opens and clicks occurring during that period have been updated and are appearing in campaign reports.