Intermittent issues affecting login, sending, reporting, and adding subscribers

Performance

Intermittent issues affecting login, sending, reporting, and adding subscribers

Status: closed
Start:
End:
Duration: 1 hour
Affected Components:
Web application Email sending API Help Center and contact form Marketing website Campaign creation & previews Campaign emails API endpoints Campaign reporting (opens, clicks, Worldview) Transactional emails Transactional SMTP Email builder Journey emails Webhooks Design & spam testing Preview emails Journey builder RSS feed reader Transactional reporting Lists & subscribers Segment processing Signup forms Insights Templates Log in & access Payment processing Email image hosting CSS & JavaScript
Update

Some customers may experience issues accessing their account, sending email, delayed reporting statistics, and adding subscribers to lists.

Resolved

A fix has been implemented and the incident is now resolved. Customers should no longer experience any issues.