Issues Importing Custom Coded HTML

Performance

Issues Importing Custom Coded HTML

Status: closed
Start:
End:
Duration: 5 hours
Affected Components:
Web application Campaign creation & previews
Update

We’ve received reports that some customers are seeing errors related to importing links when importing custom coded HTML. We are currently investigating and will keep you updated.

Update

We are continuing to work on a fix and will provide further updates. Some customers may currently experience issues importing custom coded HTML.

Resolved

The incident has now been resolved. Customers should no longer experience issues with links or anything else associated with importing custom coded HTML.