Scheduled Maintenance

Maintenance

Scheduled Maintenance

Status: closed
Start:
End:
Duration: 2 hours 15 minutes
Affected Components:
Web application Email sending API Campaign creation & previews Campaign emails API endpoints Campaign reporting (opens, clicks, Worldview) Transactional emails Transactional SMTP Email builder Journey emails Webhooks Design & spam testing Preview emails Journey builder RSS feed reader Transactional reporting Lists & subscribers Segment processing Signup forms Insights Templates Log in & access Payment processing Email image hosting CSS & JavaScript
Update

We will be undergoing scheduled maintenance on Sunday, 12th Sep 2021 at 04:00 AM UTC (see your timezone here) which will last approximately 2 hours. Our application will become unavailable during this maintenance.

Customers will not be able to log into our site, use the application, or send emails during this maintenance window. For more details, please visit our FAQ.

To be notified of future status and maintenance updates, please subscribe.

Update

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Customers will not be able to log into our site, use the application, or send emails during this maintenance window. For more details, please visit our FAQ.

To be notified of future status and maintenance updates, please subscribe.

Update

The maintenance task is now done but our engineers are currently verifying that everything is working as expected before resolving the status page. Thanks for your patience.

To be notified of future status and maintenance updates, please subscribe.

Resolved

We have completed our scheduled maintenance. Emails that were queued to send during the maintenance window may have been delayed. Users may temporarily see some residual slowness in the app.

To be notified of future status and maintenance updates, please subscribe.