Issues with language translation

Performance

Issues with language translation

Status: closed
Start:
End:
Duration: 9 hours 10 minutes
Affected Components:
Web application Email builder Campaign creation & previews
Update

Some users may currently see improper rendering of non-English characters when using a global template language other than English. This affects native links within the email builder (webversion, preferences, unsubscribe, and social sharing) as well as the Forward to a Friend and Preference Center pages.

Resolved

A fix has been implemented and the incident is now resolved. Users should now see non-English characters render correctly.