Issues with Design & Spam Tests

Performance
June 21, 2:19pm

Issues with Design & Spam Tests

Status: closed
Start: June 21, 12:46pm
End: June 21, 2:19pm
Duration: 1 hour 32 minutes
Affected Components:
Web application Design & spam testing
Update

June 21, 12:46pm

June 21, 12:46pm

Some customers may currently experience issues loading Design & Spam Test results. We are working to resolve this as soon as we can. Thanks for your patience.

Update

June 21, 1:21pm

June 21, 1:21pm

We are continuing to work on a fix and will provide further updates. Customers may currently experience issues loading Design & Spam Test results.

Update

June 21, 1:42pm

June 21, 1:42pm

A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Customers should no longer experience issues loading Design & Spam Test results though we are monitoring results.

Resolved

June 21, 2:19pm

June 21, 2:19pm

The incident has now been resolved. Customers should no longer experience issues loading Design & Spam Test results.