Campaign reports will be delayed as our system processes a backlog of subscriber engagement data.

Performance
June 08, 9:57am

Campaign reports will be delayed as our system processes a backlog of subscriber engagement data.

Status: closed
Start: June 08, 9:27am
End: June 08, 9:57am
Duration: 30 minutes
Affected Components:
Web application Campaign reporting (opens, clicks, Worldview)
Update

June 08, 9:27am

June 08, 9:27am

Campaign reports (including transactional emails) will be delayed as the system processes a backlog of subscriber engagement data. This is related to the earlier incident that also affected campaign sending for some users, which has now been resolved.

Update

June 08, 9:38am

June 08, 9:38am

Transaction email reporting has now caught up.

Update

June 08, 9:53am

June 08, 9:53am

The incident has now been resolved. Customers should no longer experience delayed campaign reporting.

Resolved

June 08, 9:57am

June 08, 9:57am

The incident has now been resolved. Customers should no longer experience delayed campaign reporting.