Delays in report processing and email sending

Performance
June 08, 9:25am

Delays in report processing and email sending

Status: closed
Start: June 08, 5:55am
End: June 08, 9:25am
Duration: 3 hours 30 minutes
Affected Components:
Web application Email sending Transactional reporting Campaign reporting (opens, clicks, Worldview) Campaign emails Transactional emails Journey emails Preview emails
Update

June 08, 5:55am

June 08, 5:55am

Some customers may currently experience delays with reporting for email campaigns, journeys and transactional emails. We are working to resolve this as soon as we can. Thanks for your patience.

Update

June 08, 6:55am

June 08, 6:55am

We are continuing to work on a fix and will provide further updates. Customers may currently experience delays in email reporting, and some may experience delays in email sends.

Update

June 08, 7:27am

June 08, 7:27am

We are continuing to work on a fix and will provide further updates. Customers may currently experience delays in email reporting, and some may experience delays in email sends.

Update

June 08, 8:06am

June 08, 8:06am

We are continuing to work on a fix and will provide further updates. Customers may currently experience delays in email reporting, and some may experience delays in email sends.

Update

June 08, 8:35am

June 08, 8:35am

We are continuing to work on a fix and will provide further updates. Customers may currently experience delays in email reporting, and some may experience delays in email sends.

Update

June 08, 9:00am

June 08, 9:00am

A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Customers should no longer experience sending delays, though campaign reporting data is expected to take some time to catch up.

Resolved

June 08, 9:25am

June 08, 9:25am

Email sending has returned to normal, though email reports will remain delayed for a while as the system processes the backlog of tracking data.