Login, API, and sending issues

Performance
June 05, 11:36pm

Login, API, and sending issues

Status: closed
Start: June 05, 10:29pm
End: June 05, 11:36pm
Duration: 1 hour 7 minutes
Affected Components:
Campaign creation & previews API endpoints Preview emails Journey emails Transactional emails Campaign emails RSS feed reader Transactional reporting Log in & access Payment processing Webhooks CSS & JavaScript Design & spam testing Insights Signup forms Segment processing Lists & subscribers Journey builder Templates Email builder Campaign reporting (opens, clicks, Worldview) Email image hosting Transactional SMTP Web application Email sending API
Update

June 05, 10:29pm

June 05, 10:29pm

Some customers may currently experience issues accessing their account, making API calls, and sending emails. We are currently investigating.

Update

June 05, 11:13pm

June 05, 11:13pm

A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Customers should no longer experience issues accessing their account, making API calls, and sending emails though we are monitoring results.

Resolved

June 05, 11:36pm

June 05, 11:36pm

The incident has now been resolved. Customers should no longer experience issues accessing their account, making API calls, and sending emails.