Required Maintenance

Informational
June 03, 2:08am

Required Maintenance

Status: closed
Date: June 03, 1:53am
Affected Components:
Campaign creation & previews Campaign reporting (opens, clicks, Worldview) Email builder Templates Journey builder Lists & subscribers Segment processing Signup forms Insights Design & spam testing Email image hosting CSS & JavaScript Payment processing Log in & access Transactional reporting RSS feed reader Web application
Update

June 03, 1:53am

June 03, 1:53am

The engineering team have identified an issue with some hardware that has the potential to cause problems in the future. To mitigate this, they will be performing a quick update to make sure this won't have any future impact on the application.

This update shouldn't take too long and it may complete without impacting any users. However, if you do see any errors or experience any issues, please try and refresh and it should resolve. 

We'll update this once the maintenance has been completed. 

 

Update

June 03, 2:08am

June 03, 2:08am

Just a quick update to let you know the maintenance has been completed and went smoothly with minimal impact on any customers. However, you're experiencing any issues with the application at all, do please let us know.