Scheduled Maintenance

Maintenance
June 05, 10:05pm

Scheduled Maintenance

Status: closed
Start: June 05, 9:00pm
End: June 05, 10:05pm
Duration: 1 hour 5 minutes
Affected Components:
Campaign creation & previews API endpoints Preview emails Journey emails Transactional emails Campaign emails RSS feed reader Transactional reporting Log in & access Payment processing Webhooks CSS & JavaScript Design & spam testing Insights Signup forms Segment processing Lists & subscribers Journey builder Templates Email builder Campaign reporting (opens, clicks, Worldview) Email image hosting Transactional SMTP Web application Email sending API
Update

June 05, 9:00pm

June 05, 9:00pm

We will be undergoing scheduled maintenance on Sunday, 06 June 2021 at 04:00 AM UTC (see your timezone here) which will last approximately 30 minutes. Our application will become unavailable during this maintenance.

Customers will not be able to log into our site, use the application, or send emails during this maintenance window. For more details, please visit our FAQ.

To be notified of future status and maintenance updates, please subscribe.

Update

June 05, 9:00pm

June 05, 9:00pm

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Customers will not be able to log into our site, use the application, or send emails during this maintenance window. For more details, please visit our FAQ.

To be notified of future status and maintenance updates, please subscribe.

Update

June 05, 9:23pm

June 05, 9:23pm

The maintenance task is progressing well but taking slightly longer than expected. We aim to have the application running again shortly.

Customers will not be able to log into our site, use the application, or send emails during this maintenance window. For more details, please visit our FAQ.

To be notified of future status and maintenance updates, please subscribe.

Update

June 05, 9:57pm

June 05, 9:57pm

The maintenance task is now done but our engineers are currently verifying that everything is working as expected before resolving the status page. Thanks for your patience.

To be notified of future status and maintenance updates, please subscribe.

Resolved

June 05, 10:05pm

June 05, 10:05pm

We have completed our scheduled maintenance. Emails that were queued to send during the maintenance window may have been delayed. Users may temporarily see some residual slowness in the app.

To be notified of future status and maintenance updates, please subscribe.