Some application pages not loading
Incident
2021-05-24T08:21:00.0000000Z
Some application pages not loading
Status: closed
Start:
2021-05-24T07:29:00.0000000Z
End:
2021-05-24T08:21:00.0000000Z
Duration: 52 minutes
Affected Components:
Web application
Log in & access
Update
2021-05-24T07:29:00.0000000Z
2021-05-24T07:29:00.0000000Z
Customers may see intermittent errors, or pages that are not correctly loading within the application.
Resolved
2021-05-24T08:21:00.0000000Z
2021-05-24T08:21:00.0000000Z
The issue has now been resolved and all pages should load without any issues. Email sending has not been affected.
Copyright (C) 2021.