Issues with OAuth API flow

Performance
May 20, 10:02am

Issues with OAuth API flow

Status: closed
Start: May 20, 9:01am
End: May 20, 10:02am
Duration: 1 hour
Affected Components:
API API endpoints
Update

May 20, 9:01am

May 20, 9:01am

We’ve received reports that some customers are encountering errors when connecting to the OAuth API endpoints. We are currently investigating and will keep you updated.

Update

May 20, 9:40am

May 20, 9:40am

A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Customers should no longer experience issues connecting to our OAuth endpoints, though we are monitoring results.

Resolved

May 20, 10:02am

May 20, 10:02am

The incident has now been resolved. Customers should no longer experience issues connecting to our OAuth endpoints.