Issues with unsubscribe links in emails

Performance
May 19, 3:24pm

Issues with unsubscribe links in emails

Status: closed
Start: May 19, 12:50pm
End: May 19, 3:24pm
Duration: 2 hours 34 minutes
Affected Components:
Web application Email sending Lists & subscribers Campaign emails Journey emails
Update

May 19, 12:50pm

May 19, 12:50pm

Subscribers may currently see a blank page when clicking the unsubscribe link in a campaign. We are working to resolve this as soon as we can. Thanks for your patience.

Update

May 19, 1:37pm

May 19, 1:37pm

We are continuing to work on a fix and will provide further updates. Subscribers may currently see a blank page when attempting to unsubscribe from a campaign. The unsubscribe will not be successful when this is encountered.

Update

May 19, 3:11pm

May 19, 3:11pm

A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Your subscribers should no longer experience issues unsubscribing, though we are monitoring results.

Resolved

May 19, 3:24pm

May 19, 3:24pm

The incident has now been resolved. Users should no longer experience issues when unsubscribing from campaigns.