Campaign and transactional sending errors

Performance
May 17, 9:38pm

Campaign and transactional sending errors

Status: closed
Start: May 17, 7:08pm
End: May 17, 9:38pm
Duration: 2 hours 29 minutes
Affected Components:
Web application Email sending Campaign creation & previews Transactional emails
Update

May 17, 7:08pm

May 17, 7:08pm

Customers may currently see errors or missing content when attempting to create or send campaigns and transactional emails. We are working to resolve this as soon as we can. Thanks for your patience.

Update

May 17, 7:24pm

May 17, 7:24pm

We are working to resolve the issue. Customers should see less errors as the application begins to return to normal.

Update

May 17, 7:48pm

May 17, 7:48pm

A fix has been implemented and we are verifying that everything is back to working as expected. Customers should no longer see errors when attempting to create or send campaigns and transactional emails, though we are monitoring results.

Resolved

May 17, 9:38pm

May 17, 9:38pm

This incident has now been resolved. Customers should no longer see errors or missing content when creating or sending campaigns and transactional emails. Some transactional emails sent during this period may have been delayed.